Friday, May 22, 2009

Problem with Microsoft Explorer

I noticed yesterday morning that my traffic began to drastically decline, going down by about 80% by the end of the day. I'm still having the same problem today but I may have stumbled onto why it is happening.

Although I seldom use Explorer as my home browser, it is the only browser we are allowed to use at the office. I saw there this morning that Book Chase is not opening in Explorer but thought it might be something going on with the filtering that our office ITS people do.

The bad news is that I just tried opening Book Chase here at home via Explorer and I'm finding that it refuses to fully load, automatically closing before it reaches that point. That explains my traffic dropping off the cliff the way it is.

Is anyone else out there having a similar problem - especially those of you who use Blogger as your source code? I haven't made any changes in days to the blog that would be causing this to happen.

Anybody?

6 comments:

  1. I saw other people yesterday (?) on twitter complaining about the same problem in blogger.

    ReplyDelete
  2. Me too. Yesterday and the day before I started getting an error message whenever I tried to open my blogger blog using Explorer. Everything worked fine in Safari which I also have.

    I could find no way to determine how to fix the problem and was ready to start migrating everything to wordpress when today everything seems to be back to normal.

    I hope you'll do a brief post if you find out what was going on. Good thing I'm backing it all up regularly now, just in case.

    ReplyDelete
  3. I use Explorer and haven't noticed any problems.

    ReplyDelete
  4. Blogger still hasn't posted an explanation or announced a fix, but it does seem that they've managed to do something because my traffic is picking up to near-normal levels and I got in through Explorer myself about ten minutes ago.

    Looks like maybe it lasted about 36 hours...hoping it's fixed now.

    ReplyDelete
  5. At least this problem got fixed. Google deleted my Reading Room blog because it supposedly contained Malware. I got no warning, nothing and it was gone. Just like that. On April 27. I had no back up other than I had all my posts on google reader. I rebuilt my current blog starting on May 1, 2009. I have retrieved all my review posts and some more but I lost all my comments rating, ranking, links and so much more. My new blog has picked up of course it has not reached that height. How can it?

    Blogger has no help group where you can contact them directly.

    ReplyDelete
  6. I had something similar happen a few months ago when Blogger accused me of being some kind of super-spammer and blocked me from my blog for a few days. They finally admitted that their computer software had accused hundreds of innocent bloggers of spamming and they restored everything. But it took me a few days to regain my momentum and get people to start coming back on a regular basis. I feel for you. That really stinks when they arbitrarily ruin all the work you put into something so personal. Best of luck to you.

    ReplyDelete